MENU

Pagoda Blog

Security updates available for Adobe Shockwave Player

February 13, 2013

Release date: February 12, 2013

Vulnerability identifier: APSB13-06

Priority: See table below

CVE number: CVE-2013-0635, CVE-2013-0636

Platform: Windows and Macintosh

SUMMARY

Adobe has released a security update for Adobe Shockwave Player 11.6.8.638 and earlier versions on the Windows and Macintosh operating systems.  This update addresses vulnerabilities that could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system.  Adobe recommends users of Adobe Shockwave Player 11.6.8.638 and earlier versions update to Adobe Shockwave Player 12.0.0.112 using the instructions provided in the "Solution" section below.

AFFECTED SOFTWARE VERSIONS

Adobe Shockwave Player 11.6.8.638 and earlier versions for Windows and Macintosh.

SOLUTION

Adobe recommends users of Adobe Shockwave Player 11.6.8.638 and earlier versions update to the newest version 12.0.0.112, available here: http://get.adobe.com/shockwave/

PRIORITY AND SEVERITY RATINGS

Adobe categorizes this update with the following priority rating and recommends users update their installation to the newest version:

ProductUpdated versionPlatformPriority rating
Adobe Shockwave Player 12.0.0.112 Windows and Macintosh 2

 

This update addresses critical vulnerabilities in the software.

DETAILS

Adobe has released a security update for Adobe Shockwave Player 11.6.8.638 and earlier versions on the Windows and Macintosh operating systems.  This update addresses vulnerabilities that could allow an attacker, who successfully exploits these vulnerabilities, to run malicious code on the affected system.  Adobe recommends users of Adobe Shockwave Player 11.6.8.638 and earlier versions update to Adobe Shockwave Player 12.0.0.112 using the instructions provided in the "Solution" section above.

This update resolves a memory corruption vulnerability that could lead to code execution (CVE-2013-0635).

This update resolves a stack overflow vulnerability that could lead to code execution (CVE-2013-0636).



Return to Pagoda Blog Main Page


As your trusted IT service partner, Pagoda Technologies is here to help you achieve your near and long-term business goals through reliable and affordable IT support. 

Pagoda Technologies

101 Cooper Street

Santa Cruz, CA 95060

831-419-8000

Contact us for a free IT consultation

Get in touch 

Join our newsletter

Want IT to serve you better? 

Subscribe 

Follow Us

Facebook LinkedIn LinkedIn

RSS 2.0   Atom